Firefox

Sie möchten die Conference Software Jitsi unter https://meet.unixweb.net nutzen ?

Ihr Browser Firefox wird nicht unterstützt.

Bitte verwenden Sie den Google Chrome Browser.

Weiterführende Informationen gibt es hier:

https://ffmuc.net/wiki/doku.php?id=knb:meet